Форум Сообщества Аналитиков

×


Bizagi не хочет framework 4.0, хочет 2.0(Прочитано 3688 раз)
Bizagi не хочет framework 4.0, хочет 2.0 : 15 Августа 2012, 02:10:33
Установил Bizagi при запуске ругается что неоходим framework 2.0, хотя в системе установлен 4.0. Удалил, поставил 2.0- работает.
Это только у меня? ???



Re: Bizagi не хочет framework 4.0, хочет 2.0 Ответ #1 : 15 Августа 2012, 14:28:37
Читаем
Required Software:
Microsoft .NET Framework 2.0 Service Pack 2

А еще учитываем кумулятивные свойства , а именно, что Версия 4 не включает в себя предыдущие версии (1.0, 1.1, 2.0, 3.0, 3.5), не требует их наличия при установке и не заменяет их.
«Сделай первый шаг, и ты поймешь, что не все так страшно.»
-- L. A. Seneca --



Re: Bizagi не хочет framework 4.0, хочет 2.0 Ответ #2 : 18 Августа 2012, 17:07:42
Жалко что framework 2 не ставится без удаления 4 :(...




 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19